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Camera's Live view loads endlessly in Alarm Management - no image

Possible causes and solution(s)


Cameras affected: CPP6; CPP7; CPP7.3; CPP13; CPP14 with FW 7.82 and later

  • cameras that are added from the Remote Portal in the Alarm Management
  • for the Alarm Management instances where the domain name differs from xxx.boschsecurity.com


  • Symptoms

The live view of the camera is loading indefinitely in Alarm Management Operator Interface > Live View and Investigation Mode and has no streaming video at all.


  • Causes

In case the domain name of the Alarm Management deviates from xxx.boschsecurity.com, the HTTP referrer check needs to be disabled for all cameras connected through Remote Portal.

The Video Relay’s domain name differs from the Alarm Management’es domain name and live video is then blocked by default (Cross Site Request Forgery), unless the HTTP referrer check is disabled.

Also see Alarm Management Release Notes.


  • Solution

Open the device page >  Web Interface > Appearance and disable “HTTP referrer check” 




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