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DIVAR IP 7000 AIO Gen 4 with HDD's from factory: LUNs and storage capacity are not visible in the iSCSI pool in BVMS Configuration Client

Possible causes and solution(s)

Symptoms

  • No LUNs and storage capacity are visible after installing a new fresh out of the box DIVAR IP 7000 all-in-one gen 4 (DIP-74C4-8HD)

  • no Virtual Disks appear in Server Manager

  • the system is fully configured with all BVMS components

  • the LSI RAID controller status appears green and healthy

Causes

This issue may occur if the new unit was not properly configured during the initial installation:

  • No network connection was available during the BVMS installation.

  • IP address was not configured correctly (e.g. wrong IP range / wrong subnet / duplicate IP on the network)

Solution

First, please be aware that DIVAR IP needs to have an active network link during installation. Make sure that the network switch you are connecting to is powered on.

Also, make sure that the network settings on the DIVAR IP unit are configured correctly.

Several actions should be taken in order to resolve the issue:

  1. Change the unit’s IP address 

  1. Perform a unit recovery. 

  1. Reconfigure the unit, and ensure that a network connection is available during the BVMS installation, as this is mandatory

Note:

For detailed instructions about the recovery process, please refer to the unit's Installation Manual, page 49.

Once the above steps are completed, the LUNs and storage capacity should appear as follows in the iSCSI pool:

luns.png

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