Recording error (stream 1) on the Remote Portal when camera records on its SD card on alarms only
🕦 This procedure takes in average ~ 10 min to complete
Possible causes and solution(s)
Causes
When using motion/ analysis recording you will get a recording error on the Remote Portal every time the camera stops to record.
If the camera records on its SD card on alarms only, Remote Portal is showing Recording Error (which is obviously not).
Note: If you configure Alarm Recording with pre-alarm to RAM (no Continuous Recording), there is no continuous recording on the target (SD or VRM) which triggers the error.
Solution
Try the following workarounds:
- You should configure Continuous Recording OR Alarm Recording with Pre-alarm Recording on SD
OR - You should disable the Health Status for such camera from Remote Alert Service until the issue is fixed.