Skip to main content

VRM Monitor page shows an error & Playback Cameo is always Black


Possible causes and solution(s)

  • Causes

  1. The Bosch VRM Monitor page does not open correctly, but instead displays an Error.
  2. Any Replay client requesting video from the  Bosch Video Recording Manager service, only receives the Time-Line but the video is always Black.

Bosch VRM by default uses Ports 80 & 443.

In most cases the problem is caused by another web server (e.g. IIS) that is installed on the same machine and is also making use of the default web ports 80 & 443.

Related product:

  • Bosch Video Recording Manager (VRM)
  • Bosch Video Managment System (BVMS)
  • Bosch Video Client (BVC)
  • Bosch Video Security Client (VSC)
  • Any Replay Client/ Managment System which accesses recorded video data via HTTP/HTTPS



  • Solution

Disable any of the other web services or change the default Ports they are using.




JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.