No license found & No base package installed after rolling back from BVMS 12.3 to 11.0 on the Server
Possible causes and solution(s)
Symptoms
· BVMS 12.3 was mistakenly installed on a Server running with BVMS 11.0, before having a valid SMA in place.
· License was successfully transferred on the new fingerprint, after rolling back from BVMS 12.3 to 11.0.
However, after activation, the License Manager shows no activation: “No license found”, even if they were activated. Also, in the License Inspector there is "no base package" showing.


Causes
Licenses are split across two different Remote Portal accounts, and the missing channel expansions are allocated under a different user account.
Solution
Activation files can be found in the original Remote Portal account that activated the licenses.
If multiple accounts are in use, you need to access all of them to retrieve the required activation files.
Check all relevant Remote Portal accounts where missing channel expansions might be allocated and use the corresponding activation files to resolve the issue.
Note
If the server activations are managed across multiple Remote Portal accounts and the licenses need to be transferred due to a fingerprint change, follow these steps:
First, add the activation file containing the BASE license to the server via the License Manager.
Then, if expansion licenses are stored under different accounts, obtain and add the corresponding activation files for these expansions as well.
This ensures that all licenses are correctly activated on the server.
Nice to know:
Be aware that this article is used for un-activated (available for activation) licenses! For this case described above, they are activated and you have to follow the solution provided.
The base or expansion licenses are not displayed in BVMS on a DIVAR IP unit