Getting an "ini-file" error when using the AMS or APE migration tool




This may be useful if migrating an Access Professional database to an AMS system


Possible causes and solution(s)


  • Causes

When migrating an APE database to an AMS database, there is a "migration tool" that is used to extract the data from APE. During the extraction process of pulling data from APE an error may appear regarding an "ini-file" failed error. Below is one possible solution to that error.

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  • Solution

One possible solution to this error is to install the APE_SDK. This is typically located in the APE installation folder or CD