Possible causes and solution(s)
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Causes
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DIVAR IP 7000 server stopped recording suddenly
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VRM service was stopped and it did not start when tried to start it manually
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Solution
If VRM services are not starting, there might be something corrupt in your configuration.
Do the following steps to make the VRM service run again:
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Please make sure that the VRM services are stopped.
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Go to C:\Program Data\Bosch\VRM\primary on the VRM server.
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Please make sure that you have copied the folder 'log' from C:\Program Data\Bosch\VRM\primary in a different location, where you will be able to find them again easily in case we need them for further investigation later.
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Empty the ‘primary’ folder.
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Start the VRM services
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If you had a password configured for VRM, then the VRM device will show up with a red padlock in Config Client. In this case, you will need to edit the password in Config Client.
If the recording issue persists, please refer to the following articles:
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VRM Ticket requirements
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What could be the cause of the recording gaps?
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Other VRM Articles in BT Technical Knowledge Public page