Fix Configuration Manager v7.20 & Remote Portal connection - 'The remote name could not be resolved'






Possible causes and solution(s)

  • Causes

When login Remote Portal in Configuration Manager v7.20.0067, the following error message is displayed "The remote name could not be resolved: api.remote.boschsecurity.com"

image2021-6-8_16-56-16.png


  • Solution

Configuration Manager v7.20.0067 supports network proxies, which for example allows you to connect to Remote Portal within the Bosch Network.

Therefore, please change the Network Proxy to Auto-detect.

  1. Open Configuration Manager

  2. Go to Settings > Network > Under Network Proxy select Auto-detect option

This option will eliminate this error message.

Network Proxy to Auto-detect.png


Note: Make sure to always use the latest released version of Configuration Manager by downloading it from Download Store > Software > select Configuration Manager.