Possible causes and solution(s)
Causes:
Issue found with their FLEXIDOME Inteox 7100i IR (CPP13) cameras using FW 8.45.0032.
-
-
After calibrating the camera using General < Camera Calibration and Saved.
-
If the camera is rebooted or restarted for any reason.The calibration is lost and needs recalibrated.
-
Solution:
-
-
The solution is included in FW 8.46 Android released on October 31, 2022
-
-
-
-
Simply Download 8.46 FW and retry calibrating the camera.The calibration will stay on the camera after a reboot.
-
-