Possible causes and solution(s)
Symptoms
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Cameras do not display live video (show black cameo) in Operator Client
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Video is shown correctly in Configuration Client
Operator Client:
Configuration Client:
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The system is running BVMS 13.0
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Both Operator Client and Configuration Client are running on the same server.
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Cameras are configured in different subnet.
Causes
If only some cameras are affected, and all of them are all configured in another subnet, the issue is most likely related to routing.
TCP communication (recording, live image in Configuration Client and web interface) is likely allowed, but the RTP/UDP media stream does not reach the Operator Client.
Solution
To resolve the issue, change the camera’s video streaming protocol in Operator Client from UDP to TCP.
To do this:
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Access the camera from Operator Client
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Go to Live View section and right-click on the camera
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Select ‘Enable TCP’