DINION thermal 8100i black screen issue - streaming stop
Possible causes and solution(s)
Products affected:
DINION thermal 8100i - QVGA
DINION thermal 8100i - VGA

Firmware affected:
CPP14 10.40.0024
CPP14 10.40.0032
Symptoms
DINON thermal 8100i (QVGA and VGA) cameras show a black screen but all networks are functional:

Causes
This is due to a software bug in the thermal module (version v332), which is integrated into camera firmware versions 10.40.0024 and 10.40.0032.
Result of risk assessment
For cameras operating normally, this issue will not occur.
The issue may appear only after a reboot, with a small chance of a black screen. Based on actual field data, the probability is estimated to be less than 1%. We recommend the user to upgrade the thermal module firmware to fix the potential issue.
Solution
We have recently released a new firmware build (CPP14-Thermal_FW_10.40.0095.fw) with the fix of this issue. It is now available on the Bosch download store: https://downloadstore.boschsecurity.com/index.php.
The user requires to upgrade both camera firmware and thermal module firmware.
Please find the instruction below:
• Step 1 - Download the latest firmware at https://downloadstore.boschsecurity.com/index.php.
• Step 2 - Upgrade the camera firmware to CPP14-Thermal_FW_10.40.0095.fw or above
• Step 3 - Upgrade the thermal module firmware to 2.00.00.0338
o Visit the camera page via the browser: https://IP_address/settings.html
o Click on Configuration > Service> Maintenance page, a pop-up message “Camera update upgrade” shows.
o Click “Start upload”
o Upgrading starts and takes around 4 minutes.

Step 4 - Restore all thermal module setting
o Click Configuration > Picture setting >Default.
o After clicking “Default”, the change takes around 30sec to restore all settings, please refresh the web browser after 30secs.

Step 5 - Check the camera firmware and module firmware version
o Click Configuration > Service> System overview to ensure the thermal module version is 2.00.00.0338.
